Product Status Active
Support Status Active
SLA Target Tier Tier 1
Priority Release Type Acknowledgement Resolution
Critical/Urgent Hot Fix 4 business hours 24 hours
High Maintenance 8 business hours 1 week
Medium/Normal Scheduled 2 business day 2 months
Low Scheduled 4 business days 6 months

Partial Outage of Multiple Features

Incident Report for CalStudio

Resolved

A fix has been deployed to resolve the issue that was identified and we have confirmed that the affected customers are again operational.
Posted Apr 22, 2026 - 17:24 UTC

Identified

Some customers are currently unable to access various parts of CalStudio. We have identified a potential fix and are testing to ensure it resolves the issue.
Posted Apr 22, 2026 - 17:16 UTC
This incident affected: Laboratory Information Management System (Assets, Company).